Seerr Service Interruption – Maintenance in Progress
-
Resolved
The scheduled backend upgrade is finished. Seerr is now fully operational.
-
Investigating
We’re sorry for the delay. Our engineering team needs additional time to complete the migration because of the inherent complexity of the backend infrastructure. We appreciate your patience and will keep you posted with further updates as soon as we have more information. Thank you for bearing with us.
-
Investigating
Seerr is temporarily unavailable while we upgrade our backend database to improve efficiency and handling. For live updates, see our status page or reach out to support at support@everestplus.io. We’re sorry for any inconvenience this may cause and appreciate your patience.