Major Service Outage
-
Resolved
Our engineers have now resolved the outage. We apologise for the extended delay.
-
Identified
Our engineers have identified the root cause of the outage. We’re implementing a temporary fix to restore services as quickly as possible. A permanent resolution is in progress and will be deployed once fully tested.
-
Investigating
We are currently experiencing a major outage affecting all of our services. Our team is actively working to resolve the issue and restore full functionality as quickly as possible. We apologize for the inconvenience and appreciate your patience.